Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ben

Temporary broken links and attachments

Recommended Posts

We are currently moving attachment and image hosting.  

You might see some broken links for the next 24 hours

 

Share this post


Link to post
Share on other sites

Is this across the whole site?  Can you try uploading a new image here and tell me if you see it.  

Do you see the gallery images and header images? 

Share this post


Link to post
Share on other sites
42 minutes ago, Ben said:

Is this across the whole site?  Can you try uploading a new image here and tell me if you see it.  

Do you see the gallery images and header images? 

Seems to be images that have been uploaded as part of a post. For example I added to my Plog yesterday some images such as the one at the following link: http://s3-eu-west-1.amazonaws.com/tgacommunity/monthly_2016_11/IMG_2077.JPG.7594829c2b7dc638a61984701e42e69d.JPG

Yesterday they were there, along with images from the 5th November. However, everything from before that point was broken. Today, everything I've uploaded is broken.

Edit, just uploading an image to this post to see if it works.

2B7D211F-898B-412F-A9F2-FC6C3FD3EBE3-4576-0000029C0166A5BD_tmp.png

Edited by Changer
Adding image.

Share this post


Link to post
Share on other sites
57 minutes ago, Ben said:

Is this across the whole site?  Can you try uploading a new image here and tell me if you see it.  

Do you see the gallery images and header images? 

I can see gallery images and header. It's just images in posts. I'm just seeing what you can see in attached picture (assuming you can see it). Screenshot_2016-11-14-22-16-02.png

  • Like 1

Share this post


Link to post
Share on other sites

ok, I'm looking into this an trying to fix it.  

Share this post


Link to post
Share on other sites

@Changer what thread did you post that image to.  Its a broken link but I want to see its attachement.

 

@hobgoblinclub I can't replicate that fault can you link to the thread.

 

Can you look at the first 5 threads in sth painting forum and see if you spot any broken images  

Share this post


Link to post
Share on other sites

@Ben

I've noticed it happening in all the blogs. Looks at Steve's most recent Lord of Plagues blog post for example, the images within are broken. I have also noticed that download file links seem to be broken at the moment too, it takes you to an access denied page. Perhaps linked?

Share this post


Link to post
Share on other sites
48 minutes ago, Ben said:

@Changer what thread did you post that image to.  Its a broken link but I want to see its attachement.

@Ben if you look at my Plog here: 

You should see that every image is now broken. 

Share this post


Link to post
Share on other sites

This is my thread where it's isn't working.

Thanks for putting the work in here @Ben. It seems like a huge amount of effort to keep this ticking over.

Share this post


Link to post
Share on other sites

Thanks Ben - similarly the images in my threads aren't working, e.g.

 

Share this post


Link to post
Share on other sites

I have the OPS support looking into this. 

If you spot more areas that this is causing problems let me know.  

At the mo I have

Old threads image attachments
All blog images
Gallery header images
Download files
All Post attachments that are not images

  • Like 2

Share this post


Link to post
Share on other sites

Guys, I think this is fixed.  If its not 100% fixed then I need to upload some images from back-ups. Can you let me know what you have seen that is still broken and I will try and get them sorted.  

Cheers
Ben 

Share this post


Link to post
Share on other sites

can you link to the threads please.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...